Back to overview
Downtime

FLOW Radio (Infrastructure) - Code RED (BL021224)

Dec 02 at 09:12pm GMT
Affected services
radio.flowradio.net

Resolved
Dec 02 at 10:19pm GMT

The root cause has been identified and a fix has been implemented.

We’ve added safeguarding measures to ensure the same issue does not occur again.

The Service is now available

Many thanks,
The FLOW Radio Team

Updated
Dec 02 at 10:01pm GMT

Code Status Update:

From BLUE (Partially Unavailable) <1 Hour
To RED (Critical) >1 Hour

This will remain as Code RED until a fix has been implemented.

Updated
Dec 02 at 09:59pm GMT

We have identified the root cause of the Technical Fault and we’re currently working on a fix.

Your patience is appreciated.

Created
Dec 02 at 09:12pm GMT

FLOW Radio Service Update (radio.flowradio.net)

We are currently experiencing a serious technical fault that is affecting the ability to connect and listen to our live stream across all platforms.

We understand the critical role FLOW Radio plays for our listeners, and our team is working diligently to resolve the issue as quickly as possible. Rest assured, we are prioritizing this matter and aim to have the technical fault rectified soon.

In the meantime, our website and other services remain fully operational. Updates will be posted as soon as new information becomes available.

We sincerely apologize for the inconvenience and appreciate your patience and support.

Thank you,
The FLOW Radio Team