Back to overview
Downtime

The FLOW Network Website Infrastructure Downtime (TFDWN0701)

Jan 07 at 12:05am GMT
Affected services
flowradio.net
weareflow.net
flowradio.co.uk
flowforum.net

Resolved
Jan 07 at 12:51am GMT

We have identified the root cause and have implemented a fix.

Our websites are now accessible again, the team are actively monitoring for any changes.

Thank you for your patience.

  • The FLOW Network team.

Updated
Jan 07 at 12:16am GMT

We are still identifying the root cause, further updates will be available soon.

Your patience is appreciated.
.
- The FLOW Network team

Created
Jan 07 at 12:05am GMT

We are currently investigating an issue that has caused The FLOW Network websites to be temporarily offline.

The affected sites are:

www.FLOWRadio.net

www.WeAreFLOW.net

www.FLOWRadio.co.uk

www.FLOWForum.net

www.SimplyHitsFM.com

www.WantedFM.uk

You can still listen live to our stations via smart speakers, other radio providers, myTuner, and on your TV.

We apologise for the inconvenience caused and will provide updates as soon as more information becomes available.