Back to overview
Downtime

The FLOW Network Radio Infrastructure Downtime (TFDRN0701)

Jan 14 at 07:47pm GMT
Affected services
radio.flowradio.net
onair.flowradio.net

Updated
Jan 14 at 10:32pm GMT

The root cause has been identified and we're working alongside our providers for a resolution.

Your continued patience is appreciated.

Created
Jan 14 at 07:47pm GMT

We are currently investigating a critical technical error affecting FLOW Radio and FLOW Xtra, which is causing service downtime and making our radio broadcasts temporarily inaccessible.

Our technical team has been actively investigating the issue since 11:00am today. At this stage, the disruption is not believed to be the result of a malicious attack.

To minimise further disruption, we will shortly be implementing back-up streaming services while we continue to identify and resolve the root cause of the issue. We are also working closely with our data centre providers to assist in restoring full service as quickly as possible.

We appreciate your patience and understanding and will provide further updates as more information becomes available.

— The FLOW Network Team